High-Magnification In Vivo Imaging of *Xenopus* Embryos for Cell and Developmental Biology

Esther K. Kieserman,1 Chanjae Lee, Ryan S. Gray,2 Tae Joo Park,1 and John B. Wallingford3

Howard Hughes Medical Institute and Section of Molecular Cell and Developmental Biology, University of Texas, Austin, TX 78712, USA

INTRODUCTION

Embryos of the frog *Xenopus laevis* are an ideal model system for in vivo imaging of dynamic biological processes, from the inner workings of individual cells to the reshaping of tissues during embryogenesis. Their externally developing embryos are more amenable to in vivo analysis than internally developing mammalian embryos, and the large size of the embryos make them particularly suitable for time-lapse analysis of tissue-level morphogenetic events. In addition, individual cells in *Xenopus* embryos are larger than those in other vertebrate models, making them ideal for imaging cell behavior and subcellular processes (e.g., following the dynamics of fluorescent fusion proteins in living or fixed cells and tissues). *Xenopus* embryos are amenable to simple manipulations of gene function, including knockdown and misexpression, and the large number of embryos available allows even an inexperienced researcher to perform hundreds of such manipulations per day. Transgenesis is quite effective as well. Finally, because the fate map of *Xenopus* embryos is stereotypical, simple targeted microinjections can reliably deliver reagents into specific tissues and cell types for gene manipulation or for imaging. Although yolk opacity can hinder deep imaging in intact embryos, almost any cell in the early embryo can be placed into organotypic culture, such that the cells of interest are directly apposed to the cover glass. Furthermore, live imaging techniques can be complemented with immunostaining and in situ hybridization approaches in fixed tissues. This protocol describes methods for labeling and high-magnification time-lapse imaging of cell biological and developmental processes in *Xenopus* embryos by confocal microscopy.

RELATED INFORMATION

Protocols for Low-Magnification Live Imaging of *Xenopus* Embryos for Cell and Developmental Biology (Wallingford 2010a) and Preparation of Fixed *Xenopus* Embryos for Confocal Imaging (Wallingford 2010b) are also available, as are details on performing knockdown or misexpression studies in *Xenopus* embryos (Guille 1999; Sive et al. 2000). Information is also available on Embryo Dissection and Micromanipulation Tools (Sive et al. 2007).

Examples of confocal imaging of live *Xenopus* embryos can be seen in Figures 1 and 2. The methods described here have also been used to monitor tissue-level morphogenetic events, such as gastrulation and neural tube closure (Wallingford and Harland 2002; Haigo et al. 2003; Ewald et al. 2004). Imaging can also be performed simultaneously with measurement of the forces generated by moving tissues during development (Zhou et al. 2009).
MATERIALS

CAUTIONS AND RECIPES: Please see Appendices for appropriate handling of materials marked with <!>, and recipes for reagents marked with <R>.

Reagents

- Agarose (2%, prepared in 1/3X MMR) (for imaging embryos through the neurula stage)
- Agarose, low-melt (0.8%) (for imaging tailbud/tadpole-stage embryos)
- Marc’s modified Ringer’s (MMR) (1X)
- Plasmids encoding green fluorescent protein (GFP) or red fluorescent protein (RFP) fusion proteins

There are a variety of fluorescent proteins suitable for imaging in Xenopus embryos. Enhanced GFP (eGFP) and monomeric RFP (mRFP), in particular, offer excellent performance when balancing brightness versus photobleaching. Generally, making fusions to Xenopus proteins is preferable, because these are more reliable. However, fluorescent fusions to mammalian proteins expressed in Xenopus can also be used. For expression in Xenopus, vectors of the CS2 family (CS2+, CS107, etc.) are recommended. Because many GFP fusion proteins are generated using the Clontech eGFP vectors, we have created a useful CS family vector (CS10R) designed for easy shuttling from the Clontech vectors. This vector is available upon request. Many of our plasmids are deposited with the European Xenopus Resource Centre (http://port.ac.uk/research/exrc/).

- Tricaine (0.15%) (optional; see Step 5)

Xenopus embryos of the stage of interest

Equipment

- Comb
  Combs can be prepared by careful melting of a plastic hair comb.

- Computer, equipped with image processing software
  The protocol described here uses Apple computers equipped with Adobe Photoshop and QuickTime Pro, although numerous software packages are available, with ImageJ being perhaps the most commonly used.

- Cover glass
  Care should be taken when selecting coverslips for high-resolution imaging experiments. Different microscope manufacturers calibrate their objective lenses for slightly different thicknesses of glass. Additionally, different coverslip manufacturers use slightly different glass compositions and make their coverslips in a variety of thicknesses. Consult your microscope service representative for the ideal coverslip thickness and glass composition. Some high-resolution lenses also provide correction collars to enable fine scale matching to the coverslip thickness.

- Embryo dissection equipment (e.g., forceps, hair loops, hair knives [Keller 1991], razor blades)
  For additional information, see Embryo Dissection and Micromanipulation Tools (Sive et al. 2007).

- Equipment for injecting Xenopus embryos

- Microscope, inverted, equipped with video-recording capabilities (e.g., Zeiss LSM 5 PASCAL and LSM 5 LIVE confocal microscopes), equipped with Plan-Neofluar and Plan-Apochromat objectives (10X, numerical aperture [NA] = 0.3; 20X, NA = 0.5; 40X oil, NA = 1.3; 63X oil, NA = 1.4).

  Depending on the application, a wide variety of configurations might be necessary. In general, it is essential to invest a significant amount of time in trial and error to optimize each imaging application.

- Xenopus imaging chambers
  Commercial chambers are available, but reusable imaging chambers are easy to manufacture and easy to use. For imaging in aqueous solutions (e.g., all the live imaging applications described here), a simple Petri dish viewing chamber with a cover glass bottom is used for imaging on inverted microscopes. The assembly consists of a threaded plastic insert and a counterthreaded metal base. These lock a circular cover glass into place with an o-ring. Photographs of the components are shown in Figure 3 and a schematic of the chamber is shown in Figure 4. Many machine shops can fabricate these dishes based on computer-aided design (CAD) drawings (made using SolidWorks), available from the author upon request.

METHOD

1. Prepare embryos with the desired label:
To examine cellular morphology

Expression of cell-membrane-targeted fluorescent proteins (e.g., memGFP) provides an excellent means for examining cell morphology in living tissues.

i. Inject 60-500 pg of mRNA for visualization at gastrula stages.

To examine subcellular localization of fusion proteins

Because overexpression can lead to ectopic or abnormal protein localization, care should be taken to inject the lowest dose of mRNA that allows visualization of the construct. A careful dose-curve experiment should be performed to determine the proper expression level empirically before proceeding. Injections of 15-75 pg of mRNA are typical, but concentrations as low as 5 pg or as high as 500 pg might be needed.

ii. Inject the mRNA of interest.

When imaging (see Step 3), use a high-NA objective.

FIGURE 1. Imaging of morphogenesis in live *Xenopus* embryos. (A) Still frames from a time-lapse movie of neural tube closure in *Xenopus* taken with a stereomicroscope. Mounting for this application is described in Low-Magnification Live Imaging of *Xenopus* Embryos for Cell and Developmental Biology (Wallingford 2010a). (B) The images shown in this column correspond to stages similar to those shown in A, but at higher magnification to show cells outlined with membrane GFP (memGFP) in the region indicated by the yellow box in A; see also Lee et al. (2007). (C) Single 3D projection of mucus-secreting cells on the epidermis of a *Xenopus* embryo. Golgi structures can be localized with GalT-RFP (Nichols et al. 2001) and apical exocytic vesicles are highlighted using memGFP (Hayes et al. 2007). (D) Still frames of a movie of a dividing cell in the neural epithelium of *Xenopus*, showing the microtubules (α-GFP; Kwan and Kirschner 2005) and the cell membrane (memRFP). (For color figure, see doi: 10.1101/pdb.prot5427 online at www.cshprotocols.org.)
To generate mosaic embryos

iii. Inject 4-cell embryos with an mRNA encoding a fusion protein of interest. Alternatively, mosaic expression can also be achieved by injection of plasmid DNA (Vize et al. 1991). Because plasmid DNA is not transcribed until after the mid-blastula transition, this approach avoids early expression of the marker gene, which might be desirable. Moreover, expression levels will vary from cell to cell using this approach (Fig. 5C).

iv. Inject again at a later cleavage stage to manipulate gene function in only a subset of cells expressing the reporter. In this later injection, include both the morpholino-oligonucleotide or mRNAs to manipulate gene function and also a complementary lineage tracer to mark the manipulated cells. Large clones of manipulated cells can be made with second injections at the eight-cell stage (Fig. 6A). Smaller clones of manipulated cells can be made with second injections at the 16-cell to 32-cell stages (Fig. 6B). Plasmid DNA can also be injected following mRNA injection, allowing mosaic expression of one marker in a uniform background of a complementary marker (Fig. 5).

FIGURE 2. In vivo time-lapse imaging of Xenopus embryos can be performed across a wide variety of size and time scales. (Top) A movie taken at ~370 frames/sec and spanning only ~35 msec shows the beating of 20-mm-long motile cilia on a single multiciliated cell in the Xenopus epidermis (Park et al. 2008). (Bottom) Confocal stacks collected every 5 min and spanning ~12 h show the dispersal of individual fluorescent myeloid cells throughout a Xenopus embryo from their origin in surgically transplanted ventral blood islands. Each individual cell is ~30 μm across and the entire embryo shown here is ~1 mm long. Mounting for both imaging applications was as described in Steps 2.iv-2.vi (Fig. 7B).

FIGURE 3. Components of the custom-made chamber for imaging in aqueous solutions with an inverted microscope. See Figure 4 for assembly.
2. Immobilize embryos for confocal imaging:

   These methods for mounting and imaging are also effective for fixed embryos following immunostaining or in situ hybridization, provided that clearing is not required. For imaging cleared embryos, see Preparation of Fixed Xenopus Embryos for Confocal Imaging (Wallingford 2010b).

   For imaging blastula, gastrula, or neurula stages

   See Figure 7A for an illustration of immobilization at these stages.

   i. Pour a layer of 2% agarose into the imaging chamber.

   ii. Using a small comb, make embryo-sized wells in the agarose.

   iii. Devitellinize embryos. Place them into the wells such that the surface of interest can be imaged (e.g., the neural plate during neural tube closure [Lee et al. 2007; Kieserman et al. 2008]; the animal cap of blastula stages in whole mounts [Woolner et al. 2008]).

   Take care to position the embryo as close as possible to the cover glass bottom to accommodate the working distance of the objective. Also, the less agarose between sample and objective, the better. This method is effective for imaging up to 6 h.

   For imaging tailbud and tadpole stages

   The epidermis of tailbud and tadpole stage Xenopus embryos is an excellent in vivo model for studying epithelial biology (Hayes et al. 2007; Kieserman et al. 2008; Park et al. 2008). Imaging this tissue also uses the specialized chamber, but involves a different mounting approach (Fig. 7B). This approach is also effective for long-term time-lapse analysis (>12 h).

   iv. Place the embryos on the cover glass of an imaging chamber in a small drop of 1/3X MMR.

   v. Working quickly, remove the MMR entirely. Replace with a drop of lukewarm 0.8% low-melt agarose. Use a hair loop to quickly position the embryo as desired.
After the agarose hardens, fill the chamber with 1/3X MMR to prevent desiccation. The sample is now ready for imaging.

3. Image using appropriate objectives and parameters:

   When setting up the imaging parameters, a critical consideration is the balance between photobleaching and the brightness of the sample. To err on the side of caution with regard to photobleaching, decrease the laser power and then compensate by increasing the detector gain or increase the brightness post-acquisition; care must be taken with post-acquisition processing (see Step 6). At high magnification, one can reliably image to a depth of only about one cell diameter. Higher laser power can add depth, but is clearly phototoxic. In some cases (usually at lower magnifications), bright signals underneath unlabeled cells can be imaged clearly. For example, the crawling myeloid cells in Figure 2 are labeled and imaged through two to three layers of unlabeled epidermal cells. Imaging deeper tissues can almost always be achieved by imaging the cells in organotypic culture (see Discussion).

   For true 4D imaging

   i. Collect stacks of slices over time (Fig. 8).

      The size of stacks, the amount of overlap between the slices within stacks (z-resolution), and the collection times (time-resolution) must be optimized empirically for your specimen, fluorophore, and application (see, e.g., Kieserman et al. 2008, Supplemental Table 2).

   For time-lapse analysis of individual cells

   ii. Image with 40X, 63X, or 100X objectives.

   For tissue level imaging

   FIGURE 5. Generation of mosaic Xenopus embryos by targeted microinjection of plasmid DNAs (Vize et al. 1991). (A) mRNA encoding a fluorescent marker is injected first to label the tissue uniformly. (B) A second injection of plasmid DNA is made subsequently. (C) Mosaicism is observable in embryos injected with mRNA (red) and plasmid DNA that segregates and transcribes heterogeneously (green). (For color figure, see doi: 10.1101/pdb.prot5427 online at www.cshprotocols.org.)
iii. Image with 5X-20X objectives.
Imaging at 40X is also possible, although the lower magnifications are preferred.

4. Collect images as a stack of individual tiff files for a time-lapse movie.

5. Check the movie every 15-30 min during acquisition. Correct focus drift or embryo movement as needed.
For long-term imaging of tadpole stages, add a solution of 0.15% Tricaine to the medium to prevent twitching of the embryo.

6. With careful imaging, little or no post-acquisition processing is needed. If necessary, however, perform image processing to improve the image for the computer screen and printed page:
   Many journals now request that all original, unprocessed images be deposited with the journal. The original files MUST therefore be saved. ALWAYS create a renamed copy of images before any processing is performed (e.g., by adding “_PROCx” to the original file, where x is a number; different iterations of the processing thus get consecutively higher numbers) and perform enhancements on the renamed copy. Always apply filters and enhancements to the entire image. NEVER apply enhancements or filters to selected regions of an image. Like imaging, post-processing is most effective if trial and error is used.
   i. Contrast can be enhanced using Photoshop’s “Levels” function (Image → Adjustments → Levels).
   This function is more useful than the Brightness/Contrast function.
   ii. Image clarity can be improved using Photoshop’s “Unsharp Mask” function (Filter → Sharpen → Unsharp Mask).
   iii. Noise can be reduced using the Median (Filter → Noise → Median) or Dust & Scratches (Filter → Noise → Dust & Scratches) filter.

7. Use Photoshop to resize (Image → Image Size) and compress (File → Save As) individual tiff files.
   This can be done for all the images using the File → Automate → Batch function. Alternatively, the movie can be resized after assembly (see Step 9). Tiny movies are useful for e-mailing to collaborators, but the largest, highest quality movies that are practical should be submitted with a paper for review.

8. After adjustments are made, assemble the modified, individual tiff files into a movie using QuickTime Pro (File → Open Image Sequence).
9. (Optional) Resize and/or compress the movies after assembly:

i. To change the size/quality of a movie, use the File → Export → Options function in QuickTime Pro.

ii. Use the Settings and Size functions in the Options window.

**DISCUSSION**

*Xenopus* embryos provide an excellent platform for live imaging across a wide range of size scales. For example, whole embryos can be filmed with a stereomicroscope to ask questions about tissue morphogenesis (see *Low-Magnification Live Imaging of Xenopus Embryos for Cell and Developmental Biology* [Wallingford 2010a]). The very same embryo can then be removed from the stereoscope stage and mounted intact on a confocal microscope for three-dimensional time-lapse imaging of migratory cell movements (Fig. 2), cytoskeletal organization, or the dynamics of Golgi structure (Fig. 1C,D), to name just a few applications. It is important also to note that *Xenopus* embryos can be effectively imaged across a wide variety of time scales. Intact embryos have been used to make 4D confocal movies of myeloid cell migration that span 15 h, and the beating of cilia has been imaged at >370 frames/sec (Fig. 2).

Various cell-membrane-targeted GFP fusions exist for examining cell morphology in living tissues, including GFPs targeted to the membrane by addition of transmembrane domains or by addition of farnesylation sequences. Even at high levels of expression, little GFP is detected in the cytoplasm. It should be noted, however, that intracellular vesicles are labeled with higher doses of mRNA. These reagents provide very bright labeling of cell membranes, allowing visualization not only of the cell body, but also membrane features such as exocytic pits and filopodia/lamellipodia (Wallingford et al. 2000; Hayes et al. 2007; Davidson et al. 2008).

Similarly, imaging of protein localization with fluorescent fusion proteins is highly effective in *Xenopus*. We have imaged a wide variety of proteins, making effective use of GFP and RFP fusion proteins to visualize cytoskeletal structures, such as microtubules (Kieserman et al. 2008) and subcellular...
compartments, such as the Golgi (Fig. 1C,D). Finally, a variety of fluorescent sensors can be applied in living *Xenopus* embryos, including GFP-based sensors of GTPase activity (Benink and Bement 2005) and fluorescent calcium indicators (Wallingford et al. 2001). Because overexpression can lead to ectopic or abnormal protein localization, care should be taken to inject the lowest dose of mRNA that allows visualization of the construct. The large size of the cells in *Xenopus* embryos allows resolution to be sacrificed for photons.

The generation of mosaic embryos, in which manipulated and unmanipulated cells can be visualized within a single tissue of a single embryo, is an extremely powerful experimental approach. *Xenopus* embryos are very well-suited for mosaic analyses using simple targeted microinjection approaches (Fig. 6). For example, reagents for manipulating gene function (e.g., antisense morpholino-oligonucleotides, mRNAs) can easily be delivered specifically to the desired tissues by targeted injection. Targeting is easily achieved because of the well-known pigmentation patterns of early embryos and the stereotypic fate maps for the four-, eight-, 16-, or 32-cell stages of *Xenopus* (Dale and Slack 1987; Moody 1987; Moody and Kline 1990). Basic targeted microinjection is performed by consulting fate maps to determine the blastomere origin of the tissue of interest and injecting the desired reagents (mRNAs or morpholino-oligonucleotides) accordingly. Note that the animal pigmentation of *Xenopus* embryos is generally asymmetric, and two more-darkly pigmented blastomeres can usually be identified in four-cell embryos. These two darker blastomeres will form the ventral tissues, and the lighter ones will form the dorsal tissues (Fig. 6). Thus, injections into the lighter blastomeres will target tissues such as the neural plate or notochord, and injecting the darker blastomeres will target the epidermis. Injections at early stages (four to eight cells) can be used to target larger tissue domains (germ layers), whereas injections at later stages can be used to target more specific tissues, such as the gut or kidney (Wallingford et al. 1998; Li et al. 2008). Always remember that fate maps are predictive, not a guarantee.

**FIGURE 8.** Schematic protocol for collection of 4D data sets from *Xenopus* embryos. (A) Protocol for imaging neural tube closure. (B) Protocol for imaging the epidermis. (For color figure, see doi: 10.1101/pdb.prot5427 online at www.cshprotocols.org.)
ACKNOWLEDGMENTS

The methods described here have been developed and optimized by all the members of the Wallingford laboratory. We thank Hye-Ji Cha for the Golgi image. Thanks to Andrew Ewald for the original construction of the *Xenopus* imaging chambers. We also thank Andrew Ewald for discussions. Work in the Wallingford laboratory has been funded by the National Institutes of Health/National Institute of General Medical Sciences (NIH/NIGMS), the March of Dimes, The Burroughs Wellcome Fund, and the Sandler Program for Asthma Research.

REFERENCES


Haigo SI, Hildebrand JD, Harland RM, Wallingford JB. 2003. Shroom...
High-Magnification In Vivo Imaging of *Xenopus* Embryos for Cell and Developmental Biology

Esther K. Kieserman, Chanjae Lee, Ryan S. Gray, Tae Joo Park and John B. Wallingford

*Cold Spring Harb Protoc*; doi: 10.1101/pdb.prot5427